What’s Vulnerable › Vulnerabilities
CVE-2025-6677: Paragraphs table - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-084
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Paragraphs table allows Cross-Site Scripting (XSS).This issue affects Paragraphs table: from 2.0.0 before 2.0.5.
Affected products
- Drupal Paragraphs table: from 2.0.0 before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: Drupal Paragraphs table 2.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-6677 or the next vulnerability affects your stack