What’s Vulnerable › Vulnerabilities
CVE-2025-6680: Tutor LMS <= 3.8.3 - Missing Authorization to Sensitive Information Exposure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-25 · updated 2026-10-08
- Weakness: CWE-284
Description
The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.8.3. This makes it possible for authenticated attackers, with tutor-level access and above, to view assignments for courses they don't teach which may contain sensitive information.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 3.9.0. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3382577/tutor/trunk/templates/dashboard/assignments/review.php?old=3249440&old_path=tutor%2Ftrunk%2Ftemplates%2Fdashboard%2Fassignments%2Freview.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/1b8d88e4-a9dc-4740-b836-99f730beefcb?source=cve
Get alerted when CVE-2025-6680 or the next vulnerability affects your stack