What’s Vulnerable › Vulnerabilities
CVE-2025-6715: Latepoint < 5.1.94 - Unauthenticated LFI
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-13 · updated 2026-06-17
Description
The LatePoint WordPress plugin before 5.1.94 is vulnerable to Local File Inclusion via the layout parameter. This makes it possible for attackers to include and execute PHP files on the server, allowing the execution of any PHP code in those files.
Affected products
- LatePoint: before 5.1.94 — fixed in 5.1.94
How to fix
Upgrade to a fixed version: LatePoint 5.1.94. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/357aba51-b65e-4691-864b-fef1c78a9362/
- https://wpscan.com/vulnerability/357aba51-b65e-4691-864b-fef1c78a9362/
Get alerted when CVE-2025-6715 or the next vulnerability affects your stack