What’s Vulnerable › Vulnerabilities
CVE-2025-67229
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-23 · updated 2026-06-17
- Weakness: CWE-295
Description
An improper certificate validation vulnerability exists in ToDesktop Builder v0.32.1 This vulnerability allows an unauthenticated, on-path attacker to spoof backend responses by exploiting insufficient certificate validation.
Affected products
- ToDesktop Builder: before 0.32.1 — fixed in 0.32.1
How to fix
Upgrade to a fixed version: ToDesktop Builder 0.32.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67229 or the next vulnerability affects your stack