What’s Vulnerable › Vulnerabilities
CVE-2025-67280
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-09 · updated 2026-06-17
- Weakness: CWE-564
Description
In TIM BPM Suite/ TIM FLOW through 9.1.2 multiple Hibernate Query Language injection vulnerabilities exist which allow a low privileged user to extract passwords of other users and access sensitive data of another user.
Affected products
- Tim-Solutions Tim Flow: before 9.1.2 — fixed in 9.1.2
How to fix
Upgrade to a fixed version: Tim-Solutions Tim Flow 9.1.2. Check the vendor advisory for mitigations.
References
- https://tim-doc.atlassian.net/wiki/spaces/eng/pages/230981636/Release+Notes
- https://www.y-security.de/news-en/tim-bpm-suite-tim-flow-multiple-vulnerabilities/
Get alerted when CVE-2025-67280 or the next vulnerability affects your stack