What’s Vulnerable › Vulnerabilities
CVE-2025-67298
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-03-11 · updated 2026-06-17
- Weakness: CWE-290
Description
An issue in ClasroomIO before v.0.2.6 allows a remote attacker to escalate privileges via the endpoints /api/verify and /rest/v1/profile
Affected products
- ClassroomIO: before 0.2.6 — fixed in 0.2.6
How to fix
Upgrade to a fixed version: ClassroomIO 0.2.6. Check the vendor advisory for mitigations.
References
- https://gist.github.com/prashunbaral/70c4f6f9d9ff8b82295623073eb41f3a
- https://github.com/classroomio/classroomio/releases/tag/v0.2.6
Get alerted when CVE-2025-67298 or the next vulnerability affects your stack