What’s Vulnerable › Vulnerabilities
CVE-2025-67303
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-01-05 · updated 2026-06-17
- Weakness: CWE-420
Description
An issue in ComfyUI-Manager prior to version 3.38 allowed remote attackers to potentially manipulate its configuration and critical data. This was due to the application storing its files in an insufficiently protected location that was accessible via the web interface
Affected products
- Comfy-Org ComfyUI-Manager: before 3.38 — fixed in 3.38
How to fix
Upgrade to a fixed version: Comfy-Org ComfyUI-Manager 3.38. Check the vendor advisory for mitigations.
References
- https://github.com/Comfy-Org/ComfyUI-Manager/blob/main/docs/en/v3.38-userdata-security-migration.md
- https://github.com/Comfy-Org/ComfyUI-Manager/pull/2338/commits/e44c5cef58fb4973670b86433b9d24d077b44a26
Get alerted when CVE-2025-67303 or the next vulnerability affects your stack