What’s Vulnerable › Vulnerabilities
CVE-2025-67443
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-22 · updated 2026-10-26
- Weakness: CWE-79
Description
Schlix CMS before v2.2.9-5 is vulnerable to Cross Site Scripting (XSS). Due to lack of javascript sanitization in the login form, incorrect login attempts in logs are triggered as XSS in the admin panel.
Affected products
- Schlix Cms: before 2.2.9-5 — fixed in 2.2.9-5
How to fix
Upgrade to a fixed version: Schlix Cms 2.2.9-5. Check the vendor advisory for mitigations.
References
- https://gist.github.com/akinerkisa/b22f4517a4011d049c5fc7fd3b29c9f2
- https://www.schlix.com/news/release/december-2025-errata-5-bug-fix-release.html#:~:text=Fixed%20XSS%20vulnerability%20bug%20when%20clicking%20New%20User%20%28thank%20you%20to%20Ak%C4%B1ner%20K%C4%B1sa%20who%20reported%20this%20security%20bug%20and%20provided%20reasonable%20time%20to%20fix%29
Get alerted when CVE-2025-67443 or the next vulnerability affects your stack