What’s Vulnerable › Vulnerabilities
CVE-2025-67482: Lua segfault in unpack()
- Severity: low (CVSS 1.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
Description
Vulnerability in Wikimedia Foundation Scribunto, Wikimedia Foundation luasandbox. This vulnerability is associated with program files includes/Engines/LuaCommon/lualib/mwInit.Lua, library.C. This issue affects Scribunto: from * before 1.39.16, 1.43.6, 1.44.3, 1.45.1; luasandbox: from * before fea2304f8f6ab30314369a612f4f5b165e68e95a.
Affected products
- Wikimedia Foundation luasandbox: before fea2304f8f6ab30314369a612f4f5b165e68e95a — fixed in fea2304f8f6ab30314369a612f4f5b165e68e95a
- Wikimedia Foundation Scribunto: before 1.39.16, 1.43.6, 1.44.3, 1.45.1 — fixed in 1.43.6, 1.44.3, 1.45.1, 1.39.16
How to fix
Upgrade to a fixed version: Wikimedia Foundation luasandbox fea2304f8f6ab30314369a612f4f5b165e68e95a; Wikimedia Foundation Scribunto 1.43.6, 1.44.3, 1.45.1, 1.39.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67482 or the next vulnerability affects your stack