What’s Vulnerable › Vulnerabilities
CVE-2025-67484: Action API xslt option allows JavaScript execution by administrators who are not interface administrators
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-20
Description
Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Api/ApiFormatXml.Php. This issue affects MediaWiki: from * before 1.39.16, 1.43.6, 1.44.3, 1.45.1.
Affected products
- Wikimedia Foundation MediaWiki: from 1.39.0 before 1.39.16; from 1.43.0 before 1.43.6; from 1.44.0 before 1.44.3; 1.45.0 — fixed in 1.39.16, 1.43.6, 1.44.3
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.39.16, 1.43.6, 1.44.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67484 or the next vulnerability affects your stack