What’s Vulnerable › Vulnerabilities
CVE-2025-67595: WordPress Quiz Maker plugin <= 6.7.0.82 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-09 · updated 2026-10-08
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Ays Pro Quiz Maker quiz-maker allows Cross Site Request Forgery.This issue affects Quiz Maker: from n/a through <= 6.7.0.82.
Affected products
- Ays Pro Quiz Maker: before 6.7.0.83 — fixed in 6.7.0.83
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.7.0.83. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67595 or the next vulnerability affects your stack