What’s Vulnerable › Vulnerabilities
CVE-2025-67603: Lack of client authorization allows arbitrary users to influence the firewall configuration
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-10-11
- Weakness: CWE-285
Description
A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31.
Affected products
- https://github.com/FoobarOy/ Foomuuri: from ? before 0.31 — fixed in 0.31
How to fix
Upgrade to a fixed version: https://github.com/FoobarOy/ Foomuuri 0.31. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-67603
- https://security.opensuse.org/2026/01/07/foomuuri-lack-of-dbus-authorization.html
Get alerted when CVE-2025-67603 or the next vulnerability affects your stack