What’s Vulnerable › Vulnerabilities

CVE-2025-67604

Description

A use of potentially dangerous function vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4.0 through 7.4.8, FortiAnalyzer 7.2 all versions, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.6.0 through 7.6.4, FortiManager 7.4.0 through 7.4.8, FortiManager 7.2 all versions, FortiManager 7.0 all versions, FortiManager 6.4 all versions may allow an authenticated attacker to cause a system hang via multiple specially crafted HTTP requests causing crashes. This happens if internal locks are aligned, which is out of control of the attacker.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.9, 7.6.5; Fortinet FortiManager 7.4.9, 7.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-67604 or the next vulnerability affects your stack