What’s Vulnerable › Vulnerabilities

CVE-2025-67635

Description

Jenkins 2.540 and earlier, LTS 2.528.2 and earlier does not properly close HTTP-based CLI connections when the connection stream becomes corrupted, allowing unauthenticated attackers to cause a denial of service.

Affected products

How to fix

Upgrade to a fixed version: Jenkins 2.528.3, 2.541. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-67635 or the next vulnerability affects your stack