What’s Vulnerable › Vulnerabilities

CVE-2025-67638

Description

Jenkins 2.540 and earlier, LTS 2.528.2 and earlier does not mask build authorization tokens displayed on the job configuration form, increasing the potential for attackers to observe and capture them.

Affected products

How to fix

Upgrade to a fixed version: Jenkins 2.528.3, 2.541. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-67638 or the next vulnerability affects your stack