What’s Vulnerable › Vulnerabilities

CVE-2025-67639

Description

A cross-site request forgery (CSRF) vulnerability in Jenkins 2.540 and earlier, LTS 2.528.2 and earlier allows attackers to trick users into logging in to the attacker's account.

Affected products

How to fix

Upgrade to a fixed version: Jenkins 2.528.3, 2.541. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-67639 or the next vulnerability affects your stack