What’s Vulnerable › Vulnerabilities
CVE-2025-67649: Unauthenticated SQL Injection in PHP Jabbers - Car Rental Script script
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-09-29
- Weakness: CWE-89
Description
A SQL injection vulnerability has been identified in PHP Jabbers - Car Rental Script . Improper neutralization of input provided by user into parameters responsible for sorting functions allows an unauthenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1.
Affected products
- PHP Jabbers Car Rental Script: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: PHP Jabbers Car Rental Script 4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67649 or the next vulnerability affects your stack