What’s Vulnerable › Vulnerabilities
CVE-2025-67685
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-13 · updated 2026-06-17
- Weakness: CWE-918
Description
A Server-Side Request Forgery (SSRF) vulnerability [CWE-918] vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.4, FortiSandbox 4.4 all versions, FortiSandbox 4.2 all versions, FortiSandbox 4.0 all versions may allow an authenticated attacker to proxy internal requests limited to plaintext endpoints only via crafted HTTP requests.
Affected products
- Fortinet FortiSandbox: from 4.0.0 before 5.0.5 — fixed in 5.0.5
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 5.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67685 or the next vulnerability affects your stack