What’s Vulnerable › Vulnerabilities
CVE-2025-67738
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-11 · updated 2026-10-14
- Weakness: CWE-78
Description
squid/cachemgr.cgi in Webmin before 2.600 does not properly quote arguments. This is relevant if Webmin's Squid module and its Cache Manager feature are available, and an untrusted party is able to authenticate to Webmin and has certain Cache Manager permissions (the "cms" security option).
Affected products
- Webmin: before 2.600 — fixed in 2.600
How to fix
Upgrade to a fixed version: Webmin 2.600. Check the vendor advisory for mitigations.
References
- https://github.com/webmin/webmin/commit/1a52bf4d72f9da6d79250c66e51f41c6f5b880ee
- https://github.com/webmin/webmin/compare/2.520...2.600
- https://webmin.com/security/#privilige-escalation-using-squid-module-cve-2025-67738
Get alerted when CVE-2025-67738 or the next vulnerability affects your stack