What’s Vulnerable › Vulnerabilities
CVE-2025-67859: Polkit Authorization Check can be Bypassed in the TLP power daemon
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-14 · updated 2026-06-17
- Weakness: CWE-287
Description
A Improper Authentication vulnerability in TLP allows local users to arbitrarily control the power profile in use as well as the daemon’s log settings.This issue affects TLP: from 1.9 before 1.9.1.
Affected products
- https://github.com/linrunner TLP: from 1.9 before 1.9.1 — fixed in 1.9.1
How to fix
Upgrade to a fixed version: https://github.com/linrunner TLP 1.9.1. Check the vendor advisory for mitigations.
References
- https://bugzilla.suse.com/show_bug.cgi?id=CVE-2025-67859
- https://security.opensuse.org/2026/01/07/tlp-polkit-authentication-bypass.html
Get alerted when CVE-2025-67859 or the next vulnerability affects your stack