What’s Vulnerable › Vulnerabilities
CVE-2025-67900
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-14 · updated 2026-10-07
- Weakness: CWE-829
Description
NXLog Agent before 6.11 can load a file specified by the OPENSSL_CONF environment variable.
Affected products
- NXLog Agent: before 6.11 — fixed in 6.11
How to fix
Upgrade to a fixed version: NXLog Agent 6.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67900 or the next vulnerability affects your stack