What’s Vulnerable › Vulnerabilities
CVE-2025-67922: WordPress Grand Restaurant theme < 7.0.9 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-10-07
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ThemeGoods Grand Restaurant grandrestaurant allows Reflected XSS.This issue affects Grand Restaurant: from n/a through < 7.0.9.
Affected products
- ThemeGoods Grand Restaurant: before 7.0.9 — fixed in 7.0.9
How to fix
Upgrade to a fixed version: ThemeGoods Grand Restaurant 7.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67922 or the next vulnerability affects your stack