What’s Vulnerable › Vulnerabilities
CVE-2025-67934: WordPress Wellspring theme < 2.8 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-10-07
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Mikado-Themes Wellspring wellspring allows PHP Local File Inclusion.This issue affects Wellspring: from n/a through < 2.8.
Affected products
- Mikado-Themes Wellspring: before 2.8 — fixed in 2.8
How to fix
Upgrade to a fixed version: Mikado-Themes Wellspring 2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67934 or the next vulnerability affects your stack