What’s Vulnerable › Vulnerabilities
CVE-2025-67936: WordPress Curly theme < 3.3 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-08 · updated 2026-10-07
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Mikado-Themes Curly curly allows PHP Local File Inclusion.This issue affects Curly: from n/a through < 3.3.
Affected products
- Mikado-Themes Curly: before 3.3 — fixed in 3.3
How to fix
Upgrade to a fixed version: Mikado-Themes Curly 3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-67936 or the next vulnerability affects your stack