What’s Vulnerable › Vulnerabilities
CVE-2025-68061: WordPress EduMall theme <= 4.4.7 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-16 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove EduMall edumall allows PHP Local File Inclusion.This issue affects EduMall: from n/a through <= 4.4.7.
Affected products
- ThemeMove EduMall: before 4.4.7 — fixed in 4.4.7
How to fix
Upgrade to a fixed version: ThemeMove EduMall 4.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68061 or the next vulnerability affects your stack