What’s Vulnerable › Vulnerabilities
CVE-2025-68064: WordPress Goya Core plugin < 1.0.9.4 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-26 · updated 2026-10-05
- Weakness: CWE-98
Description
Contributor Local File Inclusion in Goya Core < 1.0.9.4 versions.
Affected products
- Everthemess Goya Core: before 1.0.9.4 — fixed in 1.0.9.4
How to fix
Upgrade to a fixed version: Everthemess Goya Core 1.0.9.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68064 or the next vulnerability affects your stack