What’s Vulnerable › Vulnerabilities
CVE-2025-68065: WordPress Hub Core plugin < 6.0.2 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-16 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in LiquidThemes Hub Core allows PHP Local File Inclusion. This issue affects Hub Core: from n/a before 6.0.2.
Affected products
- LiquidThemes Hub Core: before 6.0.2 — fixed in 6.0.2
How to fix
Upgrade to a fixed version: LiquidThemes Hub Core 6.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68065 or the next vulnerability affects your stack