What’s Vulnerable › Vulnerabilities
CVE-2025-68386: Kibana Improper Authorization
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-18 · updated 2026-06-17
- Weakness: CWE-863
Description
Improper Authorization (CWE-285) in Kibana can lead to privilege escalation (CAPEC-233) by allowing an authenticated user to change a document's sharing type to "global," even though they do not have permission to do so, making it visible to everyone in the space via a crafted a HTTP request.
Affected products
- Kibana: from 7.0.0 through 7.17.29; from 8.0.0 before 8.19.8; from 9.0.0 before 9.1.8; from 9.2.0 before 9.2.2 — fixed in 8.19.8, 9.1.8, 9.2.2
How to fix
Upgrade to a fixed version: Kibana 8.19.8, 9.1.8, 9.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68386 or the next vulnerability affects your stack