What’s Vulnerable › Vulnerabilities
CVE-2025-68403: Inadequate Steps to Confirm Vulnerability in QuRouter
- Severity: medium (CVSS 4.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-15 · updated 2026-10-19
- Weakness: CWE-15
Description
An external control of system or configuration setting vulnerability has been reported to affect QuRouter. If a local attacker gains an administrator account, they can then exploit the vulnerability to modify data on the system. We have already fixed the vulnerability in the following version: QuRouter 2.7.2.113 and later
Affected products
- QNAP Systems Inc. QuRouter: from 2.7.x before 2.7.2.113 — fixed in 2.7.2.113
How to fix
Upgrade to a fixed version: QNAP Systems Inc. QuRouter 2.7.2.113. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68403 or the next vulnerability affects your stack