What’s Vulnerable › Vulnerabilities

CVE-2025-68461: RoundCube Webmail Cross-site Scripting Vulnerability

Description

Roundcube Webmail before 1.5.12 and 1.6 before 1.6.12 is prone to a Cross-Site-Scripting (XSS) vulnerability via the animate tag in an SVG document.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.5.12, 1.6.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-68461 or the next vulnerability affects your stack