What’s Vulnerable › Vulnerabilities

CVE-2025-68482

Description

A improper certificate validation vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4.0 through 7.4.8, FortiAnalyzer 7.2 all versions, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.6.0 through 7.6.4, FortiManager 7.4.0 through 7.4.8, FortiManager 7.2 all versions, FortiManager 7.0 all versions, FortiManager 6.4 all versions may allow a remote unauthenticated attacker to view confidential information via a man in the middle [MiTM] attack.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.9, 7.6.5; Fortinet FortiManager 7.4.9, 7.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-68482 or the next vulnerability affects your stack