What’s Vulnerable › Vulnerabilities
CVE-2025-68524: WordPress Avante theme < 3.0.5 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-06
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Avante < 3.0.5 versions.
Affected products
- ThemeGoods Avante: before 3.0.5 — fixed in 3.0.5
How to fix
Upgrade to a fixed version: ThemeGoods Avante 3.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68524 or the next vulnerability affects your stack