What’s Vulnerable › Vulnerabilities
CVE-2025-68547: WordPress Follow My Blog Post plugin <= 2.4.0 - Arbitrary Content Deletion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-05 · updated 2026-10-07
- Weakness: CWE-862
Description
Missing Authorization vulnerability in wpweb Follow My Blog Post follow-my-blog-post allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Follow My Blog Post: from n/a through <= 2.4.0.
Affected products
- wpweb Follow My Blog Post: before 2.4.1 — fixed in 2.4.1
How to fix
Upgrade to a fixed version: wpweb Follow My Blog Post 2.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68547 or the next vulnerability affects your stack