What’s Vulnerable › Vulnerabilities
CVE-2025-68648
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-134
Description
A use of externally-controlled format string vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.4, FortiAnalyzer 7.4.0 through 7.4.7, FortiAnalyzer 7.2 all versions, FortiAnalyzer 7.0 all versions, FortiAnalyzer Cloud 7.6.2, FortiAnalyzer Cloud 7.4.1 through 7.4.7, FortiAnalyzer Cloud 7.2 all versions, FortiAnalyzer Cloud 7.0 all versions, FortiManager 7.6.0 through 7.6.4, FortiManager 7.4.0 through 7.4.7, FortiManager 7.2 all versions, FortiManager 7.0 all versions, FortiManager Cloud 7.6.2 through 7.6.3, FortiManager Cloud 7.4.1 through 7.4.7, FortiManager Cloud 7.2.1 through 7.2.10, FortiManager Cloud 7.0.1 through 7.0.14 may allow an attacker to escalate its privileges via specially crafted requests.
Affected products
- Fortinet FortiAnalyzer: from 7.0.0 before 7.4.8; from 7.6.0 before 7.6.5 — fixed in 7.4.8, 7.6.5
- Fortinet FortiAnalyzer Cloud: from 7.0.0 before 7.4.8; from 7.6.0 before 7.6.5 — fixed in 7.4.8, 7.6.5
- Fortinet FortiManager: from 7.0.0 before 7.4.8; from 7.6.0 before 7.6.5 — fixed in 7.4.8, 7.6.5
- Fortinet FortiManager Cloud: from 7.0.0 before 7.4.8; from 7.6.0 before 7.6.5 — fixed in 7.4.8, 7.6.5
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.8, 7.6.5; Fortinet FortiAnalyzer Cloud 7.4.8, 7.6.5; Fortinet FortiManager 7.4.8, 7.6.5; Fortinet FortiManager Cloud 7.4.8, 7.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-68648 or the next vulnerability affects your stack