What’s Vulnerable › Vulnerabilities
CVE-2025-68922
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-25 · updated 2026-10-13
- Weakness: CWE-78
Description
OpenOps before 0.6.11 allows remote code execution in the Terraform block.
Affected products
- OpenOps: before 0.6.11 — fixed in 0.6.11
How to fix
Upgrade to a fixed version: OpenOps 0.6.11. Check the vendor advisory for mitigations.
References
- https://github.com/openops-cloud/openops/compare/0.6.10...0.6.11
- https://github.com/openops-cloud/openops/pull/1767
- https://github.com/openops-cloud/openops/releases/tag/0.6.11
- https://linear.app/openops/issue/OPS-3254
Get alerted when CVE-2025-68922 or the next vulnerability affects your stack