What’s Vulnerable › Vulnerabilities
CVE-2025-68928: Frappe CRM vulnerable to authenticated XSS via website field
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-29 · updated 2026-10-07
- Weakness: CWE-79
Description
Frappe CRM is an open-source customer relationship management tool. Prior to version 1.56.2, authenticated users could set crafted URLs in a website field, which were not sanitized, causing cross-site scripting. Version 1.56.2 fixes the issue. No known workarounds are available.
Affected products
- frappe crm: before 1.56.2 — fixed in 1.56.2
How to fix
Upgrade to a fixed version: frappe crm 1.56.2. Check the vendor advisory for mitigations.
References
- https://github.com/frappe/crm/commit/c5766d9989131d17d954e866bfc4b8d3b23e4f10
- https://github.com/frappe/crm/releases/tag/v1.56.2
- https://github.com/frappe/crm/security/advisories/GHSA-fm34-v6j7-chwc
Get alerted when CVE-2025-68928 or the next vulnerability affects your stack