What’s Vulnerable › Vulnerabilities
CVE-2025-69140: WordPress SweetDate Core plugin < 1.1.5 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-06
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in SweetDate Core < 1.1.5 versions.
Affected products
- SeventhQueen SweetDate Core: before 1.1.5 — fixed in 1.1.5
How to fix
Upgrade to a fixed version: SeventhQueen SweetDate Core 1.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-69140 or the next vulnerability affects your stack