What’s Vulnerable › Vulnerabilities
CVE-2025-6918: SQLi in Ncvav's Virtual PBX Software
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-28 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Ncvav Virtual PBX Software allows SQL Injection. This issue affects Virtual PBX Software: before 09.07.2025.
Affected products
- Ncvav Virtual PBX Software: before 09.07.2025 — fixed in 09.07.2025
How to fix
Upgrade to a fixed version: Ncvav Virtual PBX Software 09.07.2025. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0180
- https://www.usom.gov.tr/bildirim/tr-25-0180
Get alerted when CVE-2025-6918 or the next vulnerability affects your stack