What’s Vulnerable › Vulnerabilities
CVE-2025-69238: Cross-Site Request Forgery in Raytha CMS
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Raytha CMS is vulnerable to Cross-Site Request Forgery across multiple endpoints. Attacker can craft special website, which when visited by the authenticated victim, will automatically send POST request to the endpoint (e. x. deletion of the data) without enforcing token verification. This issue was fixed in version 1.4.6.
Affected products
- Raytha: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: Raytha 1.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-69238 or the next vulnerability affects your stack