What’s Vulnerable › Vulnerabilities
CVE-2025-69241: Stored XSS in Raytha CMS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Raytha CMS is vulnerable to Stored XSS via FirstName and LastName parameters in profile editing functionality. Authenticated attacker can inject arbitrary HTML and JS into website, which will be rendered/executed when visiting edited page. This issue was fixed in version 1.4.6.
Affected products
- Raytha: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: Raytha 1.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-69241 or the next vulnerability affects your stack