What’s Vulnerable › Vulnerabilities
CVE-2025-69271: Spectrum basic authentication in use
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-12 · updated 2026-06-17
- Weakness: CWE-522
Description
Insufficiently Protected Credentials vulnerability in Broadcom DX NetOps Spectrum on Windows, Linux allows Sniffing Attacks.This issue affects DX NetOps Spectrum: 24.3.13 and earlier.
Affected products
- Broadcom DX NetOps Spectrum: before 25.4.1 — fixed in 25.4.1
How to fix
Upgrade to a fixed version: Broadcom DX NetOps Spectrum 25.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-69271 or the next vulnerability affects your stack