What’s Vulnerable › Vulnerabilities
CVE-2025-69273: Spectrum broken authentication
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-12 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Broadcom DX NetOps Spectrum on Windows, Linux allows Authentication Bypass.This issue affects DX NetOps Spectrum: 24.3.10 and earlier.
Affected products
- Broadcom DX NetOps Spectrum: before 24.3.11 — fixed in 24.3.11
How to fix
Upgrade to a fixed version: Broadcom DX NetOps Spectrum 24.3.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-69273 or the next vulnerability affects your stack