What’s Vulnerable › Vulnerabilities
CVE-2025-69275: Spectrum outdated java library in class-path
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Dependency on Vulnerable Third-Party Component vulnerability in Broadcom DX NetOps Spectrum on Windows, Linux allows DOM-Based XSS.This issue affects DX NetOps Spectrum: 24.3.9 and earlier.
Affected products
- Broadcom DX NetOps Spectrum: before 24.3.10 — fixed in 24.3.10
How to fix
Upgrade to a fixed version: Broadcom DX NetOps Spectrum 24.3.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-69275 or the next vulnerability affects your stack