What’s Vulnerable › Vulnerabilities
CVE-2025-69604
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-29 · updated 2026-07-05
- Weakness: CWE-276
Description
An issue in Shirt Pocket's SuperDuper! 3.11 and earlier allow a local attacker to modify the default task template to install an arbitrary package that can run shell scripts with root privileges and Full Disk Access, thus bypassing macOS privacy controls.
Affected products
- Shirt-Pocket Superduper!: before 3.12 — fixed in 3.12
How to fix
Upgrade to a fixed version: Shirt-Pocket Superduper! 3.12. Check the vendor advisory for mitigations.
References
- https://shirt-pocket.com/SuperDuper/SuperDuperDescription.html
- https://www.shirtpocket.com/blog/index.php/shadedgrey/comments/superduper_v312_now_available
Get alerted when CVE-2025-69604 or the next vulnerability affects your stack