What’s Vulnerable › Vulnerabilities
CVE-2025-7012: Cato Networks Linux Client Local Privilege Escalation via Symlink
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-13 · updated 2026-06-17
- Weakness: CWE-59
Description
An issue in Cato Networks' CatoClient for Linux, before version 5.5, allows a local attacker to escalate privileges to root by exploiting improper symbolic link handling.
Affected products
- Cato Networks SDP Client: from 5.0 before 5.5 — fixed in 5.5
How to fix
Upgrade to a fixed version: Cato Networks SDP Client 5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-7012 or the next vulnerability affects your stack