What’s Vulnerable › Vulnerabilities
CVE-2025-71242: SPIP < 4.3.6 Authorization Bypass Leading to Content Disclosure
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-19 · updated 2026-06-17
- Weakness: CWE-285
Description
SPIP before 4.3.6, 4.2.17, and 4.1.20 allows unauthorized content disclosure in the private area. The application does not properly check authorization when displaying content of articles and sections (rubriques) in AJAX-loaded fragments, allowing an authenticated attacker to access restricted content. This vulnerability is not mitigated by the SPIP security screen.
Affected products
- SPIP: from 4.1.0 before 4.1.20; from 4.2.0 before 4.2.17; from 4.3.0 before 4.3.6 — fixed in 4.1.20, 4.2.17, 4.3.6
How to fix
Upgrade to a fixed version: SPIP 4.1.20, 4.2.17, 4.3.6. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-4-3-6.html
- https://git.spip.net/spip/spip
- https://www.vulncheck.com/advisories/spip-authorization-bypass-leading-to-content-disclosure
Get alerted when CVE-2025-71242 or the next vulnerability affects your stack