What’s Vulnerable › Vulnerabilities
CVE-2025-71261: Harvester's SUSE Virtualization Registration Client Vulnerable to MITM and DOS
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-16 · updated 2026-10-07
- Weakness: CWE-295
Description
An attacker with network-level access between the SUSE Virtualization and Rancher Manager in SUSE Harvester before 1.8.0 could interfere with the TLS handshake and abuse it to bypass TLS as a security control.
Affected products
- SUSE harvester: before 1.8 — fixed in 1.8
How to fix
Upgrade to a fixed version: SUSE harvester 1.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-71261 or the next vulnerability affects your stack