What’s Vulnerable › Vulnerabilities
CVE-2025-71264
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-125
Description
Mumble before 1.6.870 is prone to an out-of-bounds array access, which may result in denial of service (client crash).
Affected products
- Mumble: before 1.6.870 — fixed in 1.6.870
How to fix
Upgrade to a fixed version: Mumble 1.6.870. Check the vendor advisory for mitigations.
References
- https://bugs.debian.org/1129178
- https://github.com/mumble-voip/mumble/commit/ff2a2332cccb267721553f09c0ded4de880622e0
- https://github.com/mumble-voip/mumble/pull/7032
Get alerted when CVE-2025-71264 or the next vulnerability affects your stack