What’s Vulnerable › Vulnerabilities
CVE-2025-71310
- Severity: low (CVSS 1.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-24
- Weakness: CWE-80
Description
The GDPR cookies module for Backdrop CMS (before 1.x-1.3.5) doesn't sufficiently protect visitors from Cross Site Scripting (XSS) if a malicious value has been provided for the optional 'Info content' field for the YouTube service. This is mitigated by the fact that an attacker must have a role with the permission "Create a GDPR Cookies Service" or "Edit any GDPR Cookies Service" and a site must have added a YouTube service as configuration.
Affected products
- BackdropCMS GDPR cookies module for Backdrop CMS: before 1.x-1.3.5 — fixed in 1.x-1.3.5
How to fix
Upgrade to a fixed version: BackdropCMS GDPR cookies module for Backdrop CMS 1.x-1.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-71310 or the next vulnerability affects your stack