What’s Vulnerable › Vulnerabilities
CVE-2025-7375: Unauthenticated Denial-of-Service Vulnerability in Omada EAP610
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-05 · updated 2026-06-17
- Weakness: CWE-20
Description
A denial-of-service (DoS) vulnerability was identified in Omada EAP610 v3. An attacker with adjacent network access can send crafted requests to cause the device’s HTTP service to crash. This results in temporary service unavailability until the device is rebooted. This issue affects Omada EAP610 firmware versions prior to 1.6.0.
Affected products
- TP-Link Systems Inc. EAP610 v3: before 1.6.0 — fixed in 1.6.0
How to fix
Upgrade to a fixed version: TP-Link Systems Inc. EAP610 v3 1.6.0. Check the vendor advisory for mitigations.
References
- https://support.omadanetworks.com/en/product/eap610/v3/
- https://support.omadanetworks.com/us/document/118100/
- https://support.omadanetworks.com/us/product/eap610/v3/
Get alerted when CVE-2025-7375 or the next vulnerability affects your stack